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"License verification failed" error with OpenAccess/SequeLink after completing Product Registration

Information

 
Title"License verification failed" error with OpenAccess/SequeLink after completing Product Registration
URL Name000041475
Article Number000171874
EnvironmentProduct: OpenAccess SDK
Version: 6.0, 7.0, 7.2, 8.0, 8.1
Product: SequeLink Server
Version: 6.0
OS: Windows
Database : All supported databases
Application : All supported applications
Question/Problem Description
The below error is received after completing Product Registration to move from an evaluation version to licensed.
Steps to Reproduce
Clarifying Information
Error Message[DataDirect][ODBC Sequelink driver][Sequlink Server] License verification failed.
[DataDirect][ODBC OpenAccess SDK driver][OpenAccess SDK Service]License verification failed
Defect Number
Enhancement Number
Cause
  • An incorrect SequeLink product was chosen when registering the product using the Product Registration tool.
  • The SequeLink service was not restarted after registering the product.
  • The Product Registration tool was not run explicitly as an Administrator on a Windows UAC enabled machine.
  • The license key is incorrect for the OpenAccess Client or IP being used.
  • The OpenAccess Server was installed with an Evaluation license key and permanent license was not applied.
Resolution
The SequeLink Server license installed can be checked by running the iperptn.exe/iperptn.sh tool (found in the <slserver60 install dir>\bin directory). The license information is found in the created rpt.out file.

On Windows UAC enabled machines, ensure that the Product registration tool is run explicitly using "Run As Administrator".

- When registering the product, choose the SequeLink \ OpenAccess product corresponding to the license key provided. Restart the service to pick up the registered license file. 
- If this does not solve this issue, reinstall the product, explicitly as an Administrator.
- if this does not solve this issue, delete the ISLV.ini file from c:\windows and reinstall the product using the permanent license license key.

Contact your Sales representative for the correct license key.

 
Workaround
Notes
Last Modified Date9/23/2021 5:48 PM
Files
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